Error

If you noticed any problems on the server, thank you for the report here

Error

Postby Whizzy » Sun Oct 13, 2013 2:23 pm

Hey guys,

Everytime i try to open Urban Terror it show's me that error:


ioQ3 1.35urt win-x86 Dec 20 2007
----- FS_Startup -----
Going through search path...

----------------------
12726 files in pk3 files
execing default.cfg
execing q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
QKEY found.
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): failed
...shutting down QGL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

I know i have to set fullscreen to 0 in q3config.cfg but i still have this error. Somebody know a other way to fix this? :help:
Whizzy
 
Posts: 11
Joined: Thu Oct 03, 2013 10:56 pm

Re: Error

Postby Azazel » Sun Oct 13, 2013 2:47 pm

MAybe it's because you dont have OpenGL installed or some drivers are missing? Try to install OpenGL and try again.
Azazel
 
Posts: 22
Joined: Sun Sep 22, 2013 3:43 pm

Re: Error

Postby Whizzy » Sun Oct 13, 2013 2:52 pm

Thanks for your help :)

But i fixed it otherwise :D
Whizzy
 
Posts: 11
Joined: Thu Oct 03, 2013 10:56 pm

Re: Error

Postby Azazel » Sun Oct 13, 2013 3:07 pm

Heh, np. Tried from simpliest to more advanced :>
Azazel
 
Posts: 22
Joined: Sun Sep 22, 2013 3:43 pm


Return to Issues on the server

cron